or Connect
Cycling Forums › Forums › Bikes › Cycling Equipment › Tacx Imagic upgrade
New Posts  All Forums:Forum Nav:

Tacx Imagic upgrade

post #1 of 8
Thread Starter 
I'm using XP for an OS. I get the Imagic software loaded to the point where you hook up the USB and in the add new hardware program it is giving a message that it needs a 'ezusb.sys' file. That does not seem to be part of the OS or part of the install disc that came with the Imagic.

Anyone know what it is and where it is on machine, I have done searches and nothing is coming up. I sent an email to Tacx - no response.

I have also downloaded every update they offer and none of those contain the mystery file.
post #2 of 8

Re: Tacx Imagic upgrade

Quote:
Originally Posted by lbibri
I'm using XP for an OS. I get the Imagic software loaded to the point where you hook up the USB and in the add new hardware program it is giving a message that it needs a 'ezusb.sys' file. That does not seem to be part of the OS or part of the install disc that came with the Imagic.

Anyone know what it is and where it is on machine, I have done searches and nothing is coming up. I sent an email to Tacx - no response.

I have also downloaded every update they offer and none of those contain the mystery file.
Sounds like you need the USB driver for the device you are installing. Usually these are on the CD in the root directory or in a folder called Windows, Drivers or something similar.
post #3 of 8
Thread Starter 

Re: Tacx Imagic upgrade

Quote:
Originally Posted by jonsachs
Sounds like you need the USB driver for the device you are installing. Usually these are on the CD in the root directory or in a folder called Windows, Drivers or something similar.
Thanks for the quick reply. If you mean the Imagic software CD, I have loaded that six ways from Sunday and the missing sys file is not loading. When I searched for it by itself no luck. There is only one CD so I'm no missing it, on there and as I said I searched the OS, not there either. Where else is there?
post #4 of 8

Re: Tacx Imagic upgrade

Hey there,

i checked my system (i have i magic installed) and that file is nowhere to be found on my system, so i'm really not sure dude. The software installed fairly painlessly for me.

This file is not something that is a problem with I-Magic in my opinion though. I believe this is an issue with your XP.

I did a little research on the web, searching for 'ezusb.sys' and it looks like this driver can be downloaded in several places.

Try searching for 'ezusb.sys download' in yahoo and you'll get several hits. The one link I found that has the file (and others) for download was:

http://www.asiimaging.com/ms-2000_labview61_usb.html

Good Luck!
Rob
post #5 of 8

Re: Tacx Imagic upgrade

Quote:
Originally Posted by Bikeophile
Hey there,

i checked my system (i have i magic installed) and that file is nowhere to be found on my system, so i'm really not sure dude. The software installed fairly painlessly for me.

This file is not something that is a problem with I-Magic in my opinion though. I believe this is an issue with your XP.

I did a little research on the web, searching for 'ezusb.sys' and it looks like this driver can be downloaded in several places.

Try searching for 'ezusb.sys download' in yahoo and you'll get several hits. The one link I found that has the file (and others) for download was:

http://www.asiimaging.com/ms-2000_labview61_usb.html

Good Luck!
Rob
they are in windows drivers drivercache, if you look in there you'll find the drivers for the tacx. i'm led to believe that when you install the imagic on a usb port it is that port that the imagic wants to use all the time.

but rob is right if you are going to be unplugging the i-magic in and out and plugging printers and the like in and out the same socket, then firstly you'll have to install the ezhub, so you don't have to install each time you plug in the tacx. then you can copy the tacx drivers over and you shouldn't have to complete this process again, its about sharing ports and the ezhub is the way to correct the problem.
so now you will be able install multiple devices on a USB port.
post #6 of 8

Re: Tacx Imagic upgrade

The problem is due to the demo software included in the package. There is a file from that package refering til ezusb.sys - i dont recall the file name - as i deleted it - and removed the problem. The file can be located by searching for files including the text "ezusb.sys" - i think it was in the windoes folder or a sub folder.

post #7 of 8

Re: Tacx Imagic upgrade

Quote:
Originally Posted by lbibri
I'm using XP for an OS. I get the Imagic software loaded to the point where you hook up the USB and in the add new hardware program it is giving a message that it needs a 'ezusb.sys' file. That does not seem to be part of the OS or part of the install disc that came with the Imagic.

Anyone know what it is and where it is on machine, I have done searches and nothing is coming up. I sent an email to Tacx - no response.

I have also downloaded every update they offer and none of those contain the mystery file.
This is a common problem. I don't remember the solution, but it can be found at http://uk.groups.yahoo.com/group/tacximagicusers/ Have a look around, the answer is in there somewhere.

Mike
post #8 of 8

Re: Tacx Imagic upgrade

First off all, congratulation on the excelent review! It gave my strenght to post this HELP message:

I' ve recently bought the Tacx Fortius, could after a while mount it correctly, however my stress started on installing it on my Windows Vista!

I could not yet make it work, fore it keeps sending the message related to INF section invalid, to sum up, it does not work!

I've followed all possible intructions steps, re-installed the software twice and also done a few suggestion on the Tacx Forum.

Can anyone help me, please! I've sent Tacx a message, but no repply given...

Is it the Windows Vista? and the 64 bits version? or has the driver nothing to do with it?

Bellow follows the error message code:

VR-Interface, a service instalation INF is invalid

Description
Windows encountered a problem while installing device drivers for your Unknown Device
Problem signature
Problem Event Name: PnPDriverInstallError
Architecture: x64
Win32 error: E0000217
Inf name: vr_interface.inf
Driver Package hash: b2cb83d1e867e1333c177a8f8681ff3da9202004
DDInstall section name: Install
OS Version: 6.0.6002.2.2.0.768.3
Locale ID: 1046
Extra information about the problem
Bucket ID: 332521305

Thank you!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Cycling Equipment
Cycling Forums › Forums › Bikes › Cycling Equipment › Tacx Imagic upgrade