Testing

Discussion in 'Recumbent bicycles' started by Freewheeling, Feb 15, 2003.

Thread Status:
Not open for further replies.
  1. Freewheeling

    Freewheeling Guest

    Seem to be having problems posting. Just checking.

    --
    --Scott freewheeling@bigfoottail.com Cut the "tail" to send email.
     
    Tags:


  2. Rorschandt

    Rorschandt Guest

    "Freewheeling" <email_at_bottomofpost@bigfoot.com> wrote in
    news:b2m2m5$1e04ss$2@ID-77200.news.dfncis.de:

    > Seem to be having problems posting. Just checking.
    >
    > --
    > --Scott freewheeling@bigfoottail.com Cut the "tail" to send email.
    >
    >
    >
    >

    Maybe you aren't. (~:
     
  3. Freewheeling

    Freewheeling Guest

    Ror:

    Not sure what happened. I tried to post in another thread and just kept getting a "third line to
    long" error, no matter what I did to alter the post. Oh well. One of those inexplicable Microsoft
    bugs, I guess.

    --
    --Scott freewheeling@bigfoottail.com Cut the "tail" to send email.

    "rorschandt" <rorschandt@SPAMNOThotmail.com> wrote in message
    news:Xns93239634EA3E5rorschandthotmailcom@216.166.71.230...
    > "Freewheeling" <email_at_bottomofpost@bigfoot.com> wrote in
    > news:b2m2m5$1e04ss$2@ID-77200.news.dfncis.de:
    >
    > > Seem to be having problems posting. Just checking.
    > >
    > > --
    > > --Scott freewheeling@bigfoottail.com Cut the "tail" to send email.
    > >
    > >
    > >
    > >
    >
    > Maybe you aren't. (~:
     
  4. "Freewheeling" skrev...
    > Ror:
    >
    > Not sure what happened. I tried to post in another thread and just kept getting a "third line to
    > long" error, no matter what I did to alter the post. Oh well. One of those inexplicable Microsoft
    > bugs, I guess.

    Got that one too.

    M.
     
  5. Tom Sherman

    Tom Sherman Guest

    Freewheeling wrote:
    >
    > Ror:
    >
    > Not sure what happened. I tried to post in another thread and just kept getting a "third line to
    > long" error, no matter what I did to alter the post. Oh well. One of those inexplicable Microsoft
    > bugs, I guess.

    Scott,

    If you are referring to a post of mine, it was posted in ASCII test using Netscape 4.76 [1].

    [1] I have been to lazy to obtain a more recent version.

    Tom Sherman - Quad Cities USA (Illinois side) Various HPV's
     
Loading...
Thread Status:
Not open for further replies.

Share This Page

Loading...