1 second recording in Polar CS600- able to get 3:40 hrs!



bverdon

New Member
Aug 6, 2004
22
0
0
I have had the CS600 with power for about three weeks now and have worked through some initial issues ok. This is the second ride over 3 hours and 40 minutes and I am able to view speed, altitude, distance, cadence, HR, AND power in 1 second increments for the entire ride. According to the manual, this is not possible.

There was an additional ride at 2 hrs and 48 minutes that showed the same thing...but I figured that it was just at the edge of the memory.

Note...I do clear the memory before each ride since I usually download after each ride...not sure if that has anything to do with it...but I think the manual is wrong.
I do get the memory low beep while riding so I don't know what the deal is.

Anyone else have this experience?

confused.gif
 

jeff262

New Member
Apr 20, 2007
26
0
0
After downloading to Pro Trainer did you go to the listings page and look at the recording interval rate after 2:50? It will continue to record, but not at the 1 sec rate. It should be converting to 5 seconds.
 

bverdon

New Member
Aug 6, 2004
22
0
0
jeff262 said:
After downloading to Pro Trainer did you go to the listings page and look at the recording interval rate after 2:50? It will continue to record, but not at the 1 sec rate. It should be converting to 5 seconds.
Yes I did...but I think I know why my data is scewed. Under the curve properties, I have smooth power checked for every 20 seconds...this appearently adjusts or averages the power data out.

I only noticed it when I uploaded the exercise file to my other PC and noticed the differnence...there I did see the 5 second intervals :(

Oh well...mystery solved.
 

Similar threads