American Classic Campy hub - Chain rub on dropout



So I built a new set of training wheels tonight with 2005 American
Classic Road Hubs, Open Pro rims, and Sapin CX Ray spokes. This is a
nice strong and light set of hoops. However, I mounted my Record 12-25
cassette on it and put it in my Trek 5200 and the damn chain rubs
against the dropout in the 12 cog. I don't have this problem with and
of the other 5 wheelset that I own. The chain has zero clearance with
this hub and all the other hubs give the chain about 1.5mm of
clearance. Has anyone had this issue before?

Thanks,

Ron
 
R

Rick Holstein

Guest
[email protected] wrote:
I have the same problem on my American Classic 420s running an American
Classic shimano to campy 10s conversion cassette. As a quick fix, I just
stuck a washer on the outside of the axle against the dropout and it
works just fine.

Rick


> So I built a new set of training wheels tonight with 2005 American
> Classic Road Hubs, Open Pro rims, and Sapin CX Ray spokes. This is a
> nice strong and light set of hoops. However, I mounted my Record 12-25
> cassette on it and put it in my Trek 5200 and the damn chain rubs
> against the dropout in the 12 cog. I don't have this problem with and
> of the other 5 wheelset that I own. The chain has zero clearance with
> this hub and all the other hubs give the chain about 1.5mm of
> clearance. Has anyone had this issue before?
>
> Thanks,
>
> Ron
>
 
Q

Qui si parla Campagnolo

Guest
Rick Holstein wrote:
> [email protected] wrote:
> I have the same problem on my American Classic 420s running an American
> Classic shimano to campy 10s conversion cassette. As a quick fix, I just
> stuck a washer on the outside of the axle against the dropout and it
> works just fine.
>
> Rick
>
>
> > So I built a new set of training wheels tonight with 2005 American
> > Classic Road Hubs, Open Pro rims, and Sapin CX Ray spokes. This is a
> > nice strong and light set of hoops. However, I mounted my Record 12-25
> > cassette on it and put it in my Trek 5200 and the damn chain rubs
> > against the dropout in the 12 cog. I don't have this problem with and
> > of the other 5 wheelset that I own. The chain has zero clearance with
> > this hub and all the other hubs give the chain about 1.5mm of
> > clearance. Has anyone had this issue before?
> >
> > Thanks,
> >
> > Ron
> >


How much are these hubs? Shouldn't happen, poor design. Adding washers
to make this work is unacceptable, IMO.
 

Similar threads