campy 10 - fix for bad upshift clunks?

Discussion in 'Cycling Equipment' started by Alan, May 16, 2003.

Thread Status:
Not open for further replies.
  1. Alan

    Alan Guest

    Running full Campy Record 10 setup- This has been happening since the parts were new. Downshifts
    under light load are very smooth, Upshifts under any load feel like the chain slips a tooth then
    catches resulting in a loud "clunk". Hanger looks aligned too. Any ideas? Thanks!
     
    Tags:


  2. Fred Roses

    Fred Roses Guest

    "alan" <[email protected]> wrote in message news:<[email protected]>...
    > Running full Campy Record 10 setup- This has been happening since the parts were new. Downshifts
    > under light load are very smooth, Upshifts under any load feel like the chain slips a tooth then
    > catches resulting in a loud "clunk". Hanger looks aligned too. Any ideas? Thanks!

    Are you by any chance using a Wipperman chain? My Campag 10 clunked loudly with a Wipperman but
    shifts smoothly with a new-style Campag chain.
     
  3. Jkpoulos7

    Jkpoulos7 Guest

    >Upshifts under any load feel like the chain slips a tooth then catches resulting in a loud "clunk".
    >Hanger looks aligned too. Any ideas?

    Get Shimano.
     
  4. jkpoulos-<< >Any ideas?

    Get Shimano.

    Get out.....

    Peter Chisholm Vecchio's Bicicletteria 1833 Pearl St. Boulder, CO, 80302
    (303)440-3535 http://www.vecchios.com "Ruote convenzionali costruite eccezionalmente bene"
     
  5. Gocycle

    Gocycle Guest

    [email protected] (Jkpoulos7) wrote in message
    news:<[email protected]>...
    > >Upshifts under any load feel like the chain slips a tooth then catches resulting in a loud
    > >"clunk". Hanger looks aligned too. Any ideas?
    >
    > Get Shimano.

    Shimano breaks down!

    Camy breaks in......
     
  6. Scottw44

    Scottw44 Guest

Loading...
Thread Status:
Not open for further replies.
Loading...