Clicking noise in bottom bracket ??



lat66

New Member
Apr 10, 2003
6
0
0
Hi everyone!
Recently I've been getting a strange clicking noise that sounds like it's coming from my bottom bracket when there is load on the drivetrain. It doesn't happen when I just spin the pedals. I've tried removing the bottom bracket and cleaning and regreasing it ect... but the noise is still there. The bottom bracket itself looks like it's in good condition (Ultegra with about 8000km), so I don't think that that is the problem. But I can't really think what else it could be. Anybody have any ideas of where to look? Thanks

Luis
 

rv

New Member
Apr 13, 2002
331
0
0
from everything I've read in different locations (velonews, cyclingnews, etc), a noise that seems to be coming from the bottom bracket could actually be coming from anywhere.

it could be coming from your wheels (spokes, hubs) or from your fork or stem. look everywhere. ultegra hubs are pretty solid. I've ridden them for 10k miles and changed them just because I thought I should, not because they really needed replacing.

if you can push and pull laterally on a crankarm without it moving or making noise, and the crank turns smoothly (with no chain), then most likely the bb is ok.

good luck. yours is sometimes a tough problem to solve.
 

lat66

New Member
Apr 10, 2003
6
0
0
Thanks for the advice. You were right, the noise wasn't actually coming from the bottom bracket but was coming from the pedal. I just removed it and greased it and put it back on and that got rid of the noise. Thanks again!:)
 

xavier

New Member
Feb 4, 2003
337
0
0
49
Sounds like you have an aluminum frame. Problem with aluminum is it transfer noise and hard to narrow down the exact spot.

On the BB you may want to pull out, clean and intall using teflon tape. This is what we do here and many times it works.
 

rv

New Member
Apr 13, 2002
331
0
0
oops! meant to say ultegra bb rather than hubs in above post.