Critical M$ IIS 4 and 5 security updates!



Vo2

Member
Aug 11, 2001
2,166
5
0
54
To all Geeks! If you are using M$ Internet Information Server (IIS) 4 and upwards, listen up: M$ have just released the latest critical security patches for IIS.

Go here, read up and patch your servers. Once you have clicked on the link, change the M$ in the address bar to MICR0S0FT.

If this post makes NO sense at all, you don't need to worry then... ;)