FlightDeck shows wrong cog



Status
Not open for further replies.
M

Morten

Guest
Hi!

I have a problem with my FlightDeck computer. I've had it 2 years but this season it has started to
act very strange. It's unable to figure out which gear I'm currently using so it'll switch back and
forth showing me that I'm now using e.g. 2-4, now 2-3... It's very annoying since I'm almost never
able to see current speed etc. Does anyone know what might be causing this?

Thanks in advance

Morten
 
S

Sam Salt

Guest
I had the exact same problem with two Fightdecks and the problem lies in the connection between the
two printed circuits in the hoods.This is a known problem and in later models Shimano provide some
small adhesive pads which go under the printed circuit elements on the switch module.This is easier
to do than describe.My local bike shop gave me two small pieces and I have had no bother since.If
you are still not clear you can e-mail me ( remove' no **** ' ) with your address and I will send
you a photocopy of the instructions ( sorry no scanner ).I tried a couple of small pieces of Blu Tak
at first but it compressed and didn't work after a bit.

Sam Salt

"Morten" <[email protected]> wrote in message
news:[email protected]...
> Hi!
>
> I have a problem with my FlightDeck computer. I've had it 2 years but this season it has started
> to act very strange. It's unable to figure out which gear I'm currently using so it'll switch back
> and forth showing me that
I'm
> now using e.g. 2-4, now 2-3... It's very annoying since I'm almost never able to see current speed
> etc. Does anyone know what might be causing
this?
>
> Thanks in advance
>
> Morten
>
>

---
Outgoing mail is certified Virus Free. Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.487 / Virus Database: 286 - Release Date: 01/06/2003
 
Status
Not open for further replies.