Flitedeck Question - Gear Tooth Indicator - Need Assistance



Status
Not open for further replies.
G

George

Guest
I have a new Flitedeck wireless and I find that the numerical gear tooh indicator which displays for
2 seconds after a shift only displays in Mode 1 (time, odometer, trip distance, and trip time.).

In mode 2 (cadence, average speed, max speed, lap counter) it does not display after shifts.

Is this a setup thing that I missed or is it the way its built.

http://psycle-therapy.great-ride.com/shimano_flight_deck_6501_instruc.htm

I have looked at the manual and heres a link to the online manual, but it shoes gear tooth indicator
displays in mode 2 not mode 1.

Any help would be appreciated.
 
G

George

Guest
Ok I think I have it figured out. It does show gear indicator in mode 2 BUT not when the Cadence is
on top (large display). In the other modes when cadence in on the bottom (small display) the gear
indicator works.

Why they managed to make it this way is beyond me. When I am using cadence mode I want to see
cadence displayed in the large window.
 
G

Gary Mishler

Guest
"George" <[email protected]> wrote in message news:[email protected]...
> Ok I think I have it figured out. It does show gear indicator in mode 2 BUT not when the Cadence
> is on top (large display). In the other modes when cadence in on the bottom (small display) the
> gear indicator works.
>
> Why they managed to make it this way is beyond me. When I am using cadence mode I want to see
> cadence displayed in the large window.
>

I have two flightdecks and on both of them the gear indicator displays after a shift when I have
cadence on top in the large display.
 
G

George

Guest
On Thu, 24 Apr 2003 04:02:43 GMT, "Gary Mishler"

How recent are your Flitedecks?

I can say with almost absolute certainty that I do not see gear number displays when I shift and
have cadence as the large number.

Mine is a week old. SC 6501. Could they have changed them? Or is is possibly a setup issue?
Everything else works fine.
>
>I have two flightdecks and on both of them the gear indicator displays after a shift when I have
>cadence on top in the large display.
 
G

Gary Mishler

Guest
"George" <[email protected]> wrote in message news:[email protected]...
> On Thu, 24 Apr 2003 04:02:43 GMT, "Gary Mishler"
>
> How recent are your Flitedecks?
>
> I can say with almost absolute certainty that I do not see gear number displays when I shift and
> have cadence as the large number.
>
> Mine is a week old. SC 6501. Could they have changed them? Or is is possibly a setup issue?
> Everything else works fine.
> >
> >I have two flightdecks and on both of them the gear indicator displays
after
> >a shift when I have cadence on top in the large display.

One of mine is a 4 yr old 6500 and the other is a new 6501.

I looked in my 6501 manual and on page 9 it says the gear indicator will not appear if the sensor
wire is not connected. But, that wouldn't answer the question if you get it in some displays and not
others. On page 13 it says that the gear is displayed for two seconds when a shift is made, then it
returns to the original screen - which is what both of mine do. On the Troubleshooting page it says
if the data displays incorrectly you should press the All Clear button and reprogram the computer.

It's a given that you should get the gear indication when cadence is displayed. I would "reboot" the
computer by doing the ALL CLEAR and reprogramming to start over. Then, if that doesn't solve it I
would take it back and get a different one because something is definitely wrong.

Mish
 
G

George

Guest
I did the all clear when I was programming the unit. Everything works fine except for the gear tooth
combination showing for 2 seconds when Cadence is the large number on top.

I would hate to take back a unit that is performing properly.

Anyone else have one of these to tell me how their's works?
 
G

Gary Mishler

Guest
"George" <[email protected]> wrote in message news:[email protected]...
> I did the all clear when I was programming the unit. Everything works fine except for the gear
> tooth combination showing for 2 seconds when Cadence is the large number on top.
>
> I would hate to take back a unit that is performing properly.
>
> Anyone else have one of these to tell me how their's works?

Ooops, I mis-understood what you were asking. I was thinking you meant the Gear Indicator bar, not
the numerical gear teeth display.

Nope, that doesn't work with the large cadence display. Sorry about that.
 
P

Per ElmsäTer

Guest
George wrote:
> I did the all clear when I was programming the unit. Everything works fine except for the gear
> tooth combination showing for 2 seconds when Cadence is the large number on top.
>
> I would hate to take back a unit that is performing properly.
>
> Anyone else have one of these to tell me how their's works?

I have a 6501 on an Ultegra setup and it has the same quirk, no numerical display of cogs when
cadence is on the main display.

--
Perre

You have to be smarter than a robot to reply.
 
Status
Not open for further replies.