front derailleur not shifting properly



skin flute

New Member
Feb 23, 2004
6
0
0
question:

my front derailleur--ultegra 9 speed--is not shifting to the large chainring properly. it's capable of pushing the chain up to the big ring, but the cage doesn't extend far enough to provide proper clearance between the cage and the chain. i thought maybe it was an issue with the limit screw, but even after loosening the tension on the high limit screw, there was no improvement. how can i rectify this problem? is it cable tension? do i need to fiddle with the barrel adjuster on the cable housing?

any help would be greatly appreciated. i'm tired of spinning out on my wee ring!
 

gclark8

Member
Apr 13, 2004
3,522
6
0
72
Best not to play with it, you may go blind. Take it to the LBS, however a couple of clicks on the outer, reduce the slack, may do the trick.
 

JTE83

Member
Jan 28, 2004
1,390
18
0
I had the same problem with my Ultegra derailleur on my new custom built Kestrel Talon. I solved the problem this this - tighten the lower limit screw so that the low gear setting is the closest it can be to the large chainring such that it doesn't shift to the large chainring and when the derailleur goes from large to small it just has enough give for the chain to move. Then tighten your cable and adjust the barrel adjuster so that when the shifter pulls the chain goes to the large chainring. You have to have a barrel adjuster.
 

boudreaux

New Member
Oct 16, 2003
5,133
0
0
JTE83 said:
I had the same problem with my Ultegra derailleur on my new custom built Kestrel Talon. I solved the problem this this - tighten the lower limit screw so that the low gear setting is the closest it can be to the large chainring such that it doesn't shift to the large chainring and when the derailleur goes from large to small it just has enough give for the chain to move. Then tighten your cable and adjust the barrel adjuster so that when the shifter pulls the chain goes to the large chainring. You have to have a barrel adjuster.
You probably ought to check the drill at www.parktool.com too.
 

IEatRice4Dinner

New Member
Jul 19, 2004
290
0
0
35
skin flute said:
question:

my front derailleur--ultegra 9 speed--is not shifting to the large chainring properly. it's capable of pushing the chain up to the big ring, but the cage doesn't extend far enough to provide proper clearance between the cage and the chain. i thought maybe it was an issue with the limit screw, but even after loosening the tension on the high limit screw, there was no improvement. how can i rectify this problem? is it cable tension? do i need to fiddle with the barrel adjuster on the cable housing?

any help would be greatly appreciated. i'm tired of spinning out on my wee ring!

mine was having the same problem, i mess with it all the time and i work at a shop so i have experiance....thing just acts goofy had 2 other guys look at it and they agree.... what year is your shifter?
just yesterday i believe i poped a return spring. for as much as i use the front shifter it shouldent do this... :mad:
 

skin flute

New Member
Feb 23, 2004
6
0
0
that's the weird thing--this bike is brand new. i got it just over a week ago and have maybe put over 100 k on it so far. i expect cables to stretch and such but not that quickly. regarding ultegra year: i imagine 2005? i had the bike built up new so i just assumed they'd give me the latest ultegra available.

the biggest pisser is that i thought i had fixed the problem, but 35 kilometers into my ride today the derailleur starting being a **** again. so i had to ride home on the small ring with a tailwind (i was really looking forward to exploiting that wind, woe is me). MOAN.

i'm probably going to take it back to the shop, however i'd like to try and fix this myself as i hate relying on others to care for my bikes. thanks for the links by the way.
 

drebro

New Member
Jul 7, 2004
35
0
0
44
Skin flute,
Sounds like I am having the same problem--I got stuck about 15 miles from home yesterday, but on the big ring. I fiddled with the h\L adjusting screws and the barrel adjusters for half an hour before I finally just pushed the derailleur over to the small ring with my hands. That is the only way it would go; does that sound like a problem with the derailleur mechanism itself? Any advice would be appreciated.
 

IEatRice4Dinner

New Member
Jul 19, 2004
290
0
0
35
im going to call shimano to get mine warrenteed i will ask them if there is a problem that they know of... and let u know... 2005 ultegra is 10 speed now.. u can still buy the 9 speed tho