Front Derailleur Problems

Discussion in 'Mountain Bikes' started by Sparky, May 1, 2003.

  1. Sparky

    Sparky New Member

    Joined:
    May 1, 2003
    Messages:
    3
    Likes Received:
    0
    The problem I'm having is when I'm adjusting the front derailleur there doesn't seem to be enough travel to cover all three front chain rings. In other words, the chain rubs on the inside of the derailleur cage on the smallest chain ring and rubs against the outside of the derailleur cage on the largest chain ring. The limiting screws are not a factor because the derailleur can't move far enough in either direction to hit them. The derailleur doesn't look bent and has been properly installed. I haven't used this bike in a year and the problem is driving me nuts! Hoping someone else has had this problem and was able to fix it.

    Thanks,

    Sparky

    Oh ya, it's a deore derailleur. Actually the entire bike is deore components.
     
    Tags:


  2. rek

    rek New Member

    Joined:
    Aug 31, 2002
    Messages:
    1,190
    Likes Received:
    0
    Does this happen for any gear in the rings, or just at the extremes of chainring-cassette combinations?
     
  3. Sparky

    Sparky New Member

    Joined:
    May 1, 2003
    Messages:
    3
    Likes Received:
    0
    This only happens on the smallest chainring/ largest sprocket and largest chainright/ smallest sprocket. I try my best not to change into any of the extreme gears. It's just odd because I've adjusted the gears on this bike multiple time before and never had any problems.
     
  4. rek

    rek New Member

    Joined:
    Aug 31, 2002
    Messages:
    1,190
    Likes Received:
    0
  5. Sparky

    Sparky New Member

    Joined:
    May 1, 2003
    Messages:
    3
    Likes Received:
    0
    Thanks for the help rek. It was a bent frame. I couldn't tell until the shop had a look at it. Don't know when or how I ever did that. :( Oh well, good excuse to buy a new bike. :D
     
  6. xavier

    xavier New Member

    Joined:
    Feb 4, 2003
    Messages:
    337
    Likes Received:
    0
    Sounds like your BB is long. Try going to a shorter spindle on the BB
     
Loading...
Loading...