Gallery

Discussion in 'rec.sport.unicycling archive' started by Darchibald, Apr 25, 2004.

  1. Darchibald

    Darchibald Guest

    Tags:


  2. Gilby

    Gilby Guest

    It's now back up, on a new server which will isolate it from
    the server these forums are on and therefore keep this
    server from crashing. If you experience any problems on this
    server about it being unreachable, please let me know. The
    server the gallery is on may still have issues though, but I
    have upgraded to the latest version of the gallery software
    (which was released a few days ago) and I will probably add
    some caching to speed up the delivery of some of the
    resource intensive pages (such as the root index page).

    --
    Gilby - Unicyclist.com Webmaster
    ------------------------------------------------------------------------
    Gilby's Profile: http://www.unicyclist.com/profile/1
    View this thread: http://www.unicyclist.com/thread/31976
     
  3. Darchibald

    Darchibald Guest

  4. Mango

    Mango Guest

    yeah, thanks alot, gilby. I think a lot of peoples (me
    included) lives would fall apart without RSU and
    unicyclist.com. I regret not thanking you more often, and
    not just when things are not working then get fixed. What
    you do is awesome....and all you nice spam removers are
    awesome too! Keep it up!

    -erik ~forum junkie

    --
    mango - unity - as 1 stand together

    http://www.unicyclist.com/gallery/albuv16
    ------------------------------------------------------------------------
    mango's Profile: http://www.unicyclist.com/profile/3892
    View this thread: http://www.unicyclist.com/thread/31976
     
  5. Daino149

    Daino149 Guest

  6. I love how Gallery Remote is built into the uploading button
    thing now. Very handy. Unfortunately it seems like Gallery
    Remote doesn't accept wmv files. I've got a 5MB video of the
    Australian MUni Weekend that I'm trying to upload. When I
    use the 'Form' tab to upload it (which looks like the only
    way for this particular file) it has the usual two windows
    but one of them says 'Action Cancelled' and the other with
    the little uploading picture just puts away as it usually
    does but nothing happens. This computer has broadband and
    I've left it 'uploading' for about 20 minutes now.

    Is there anything I can do to get this file into my muni
    weekend album?

    Thanks a lot, Andrew

    --
    andrew_carter - www.unicycles.com.au

    HTTP://WWW.UNICYCLIST.COM/GALLERY/ANDREW
    andrew_carter (at) mail (dot) com
    http://www.unicycles.com.au
    New photos added 11/04 - http://www.unicyclist.com/gallery/albuu61
    ------------------------------------------------------------------------
    andrew_carter's Profile: http://www.unicyclist.com/profile/1052
    View this thread: http://www.unicyclist.com/thread/31976
     
  7. Daino149

    Daino149 Guest

    I like the remote but it doesn't want to take my avi files.

    --
    daino149 - How's it going, Texas?

    there ain't enough body armor in the country for me to try that. -- Ken
    on the mtbr forum in reference to MUni
    ------------------------------------------------------------------------
    daino149's Profile: http://www.unicyclist.com/profile/933
    View this thread: http://www.unicyclist.com/thread/31976
     
  8. Gilby

    Gilby Guest

    andrew_carter wrote:
    > *it has the usual two windows but one of them says 'Action
    > Cancelled' and the other with the little uploading picture
    > just puts away as it usually does but nothing happens.
    > This computer has broadband and I've left it 'uploading'
    > for about 20 minutes now.*

    There was a configuration error on the server which limited
    the upload to a half MB. This made it where that one "File
    upload in progress!" window would stay up forever and the
    other would say "action cancelled" because the server just
    closed the connection (or in the gallary remote, you'd get a
    HTTP 413 error). In any case I removed the
    "LimitRequestBody" setting and the maximum file size is set
    to 200 MB right now. After making this config change, I
    successfully uploaded a 5 MB wmv file. So, those that had
    troubles tonight, try it again and let me know if you have
    any other problems.

    --
    Gilby - Unicyclist.com Webmaster
    ------------------------------------------------------------------------
    Gilby's Profile: http://www.unicyclist.com/profile/1
    View this thread: http://www.unicyclist.com/thread/31976
     
  9. Thanks a lot Gilby. I'm now in the process of successfully
    uploading the video using Gallery Remote (which I love :))
    and doing so at 15kB/s which is much faster than I used to
    get when uploading to the gallery.

    If anyone wants to see the footage from the Australian MUni
    Weekend it's at www.unicyclist.com/gallery/albuu37 .

    Thanks a lot, Andrew

    --
    andrew_carter - www.unicycles.com.au

    HTTP://WWW.UNICYCLIST.COM/GALLERY/ANDREW
    andrew_carter (at) mail (dot) com
    http://www.unicycles.com.au
    New photos added 11/04 - http://www.unicyclist.com/gallery/albuu61
    ------------------------------------------------------------------------
    andrew_carter's Profile: http://www.unicyclist.com/profile/1052
    View this thread: http://www.unicyclist.com/thread/31976
     
  10. Mango

    Mango Guest

    andrew_carter wrote:
    > * If anyone wants to see the footage from the Australian
    > MUni Weekend it's at www.unicyclist.com/gallery/albuu37 .
    >
    > Thanks a lot, Andrew *

    HOLY CRAP! That kid (kevin?) was awesome on the orange jugglebug-
    like uni with the plastic mag 'spokes'! OMG! Is his uni
    still alive and functioning after all that?

    Andrew, getting across most of the log and the stair set
    backwards were great! (i assume those were you). Thanks
    for sharing!

    The full screen slideshow is interesting. I'm not sure how
    it will be for lower res pics. =/

    --
    mango - unity - as 1 stand together

    http://www.unicyclist.com/gallery/albuv16
    ------------------------------------------------------------------------
    mango's Profile: http://www.unicyclist.com/profile/3892
    View this thread: http://www.unicyclist.com/thread/31976
     
  11. Yes, we were all really amazed by Kevin's riding. He was so
    gutsy too. Never worried about the various ways he might
    hurt himself. His uni, believe it or not, is still
    functioning perfectly well after all those drops. He's
    pretty light though.

    I was a bit disappointed at not making all of the log.
    There's something so unsatisfying about not quite fully
    completing a line. The stairs were really fun. I'm going to
    work on backwards stair riding a bit. I want to be able to
    ride set of 20 or so backwards which really shouldn't be too
    much different with a bit of practise.

    It's disappointing that with Windows Movie Maker 2 you can
    only capture low-res pictures from the video footage.

    Andrew

    --
    andrew_carter - www.unicycles.com.au

    HTTP://WWW.UNICYCLIST.COM/GALLERY/ANDREW
    andrew_carter (at) mail (dot) com
    http://www.unicycles.com.au
    New photos added 11/04 - http://www.unicyclist.com/gallery/albuu61
    ------------------------------------------------------------------------
    andrew_carter's Profile: http://www.unicyclist.com/profile/1052
    View this thread: http://www.unicyclist.com/thread/31976
     
  12. Darchibald

    Darchibald Guest

    Is anyone else still having trouble with the gallery? When I
    try to access a video a bunch of weird symbols, and question
    marks come up. Is anyone else experiencing this or am I just
    screwed up.

    David

    --
    darchibald - Unofficial level 3.8
    ------------------------------------------------------------------------
    darchibald's Profile: http://www.unicyclist.com/profile/6240
    View this thread: http://www.unicyclist.com/thread/31976
     
  13. Mango

    Mango Guest

    darchibald wrote:
    > *Is anyone else still having trouble with the gallery?
    > When I try to access a video a bunch of weird symbols, and
    > question marks come up. Is anyone else experiencing this
    > or am I just screwed up.
    >
    > David *

    Try to right-click the video icon and "save target as..." or
    "save as...", then save the video someplace on your computer
    and watch it when it is done downloading. You might just be
    seeing what the computer usually sees. ;)

    --
    mango - unity - as 1 stand together

    http://www.unicyclist.com/gallery/albuv16
    ------------------------------------------------------------------------
    mango's Profile: http://www.unicyclist.com/profile/3892
    View this thread: http://www.unicyclist.com/thread/31976
     
  14. Gilby

    Gilby Guest

    darchibald wrote:
    > *Is anyone else still having trouble with the gallery?
    > When I try to access a video a bunch of weird symbols, and
    > question marks come up. Is anyone else experiencing this
    > or am I just screwed up.
    >
    > David *

    The server was sending the wrong mime-type to the web
    browser which caused this problem in some web browsers. It's
    now correct for the .wmv files.

    --
    Gilby - Unicyclist.com Webmaster
    ------------------------------------------------------------------------
    Gilby's Profile: http://www.unicyclist.com/profile/1
    View this thread: http://www.unicyclist.com/thread/31976
     
  15. John_childs

    John_childs Guest

  16. Gilby

    Gilby Guest

    john_childs wrote:
    > *The new gallery is working great. Do you need a new round
    > of fund raising (donations) to cover the costs for the
    > additional server? *

    Unicyclist.com does currently operate at a loss, so
    donations are appreciated.

    --
    Gilby - Unicyclist.com Webmaster
    ------------------------------------------------------------------------
    Gilby's Profile: http://www.unicyclist.com/profile/1
    View this thread: http://www.unicyclist.com/thread/31976
     
  17. Joe

    Joe Guest

    please help me...
    see this thread, as it is already on there....
    http://tinyurl.com/2pehb

    thanks,

    Joe,

    --
    joe - Who needs cranks anyways?

    :cool: *www.cool.unicyclist.com* :cool:

    'I like to show off in front of people not to show them what I can do,
    but to show them what can be done on a unicycle' - Sofa

    'SIXSIXONE' (http://www.sixsixone.com)
    ------------------------------------------------------------------------
    joe's Profile: http://www.unicyclist.com/profile/957
    View this thread: http://www.unicyclist.com/thread/31976
     
  18. Daino149

    Daino149 Guest

    I like to keep my gallery organized with the most recent
    nested gallery first. But every time I try to move a nested
    gallery, the popup box comes up and doesn't load. Also, is
    there some way of having the newest nested gallery
    automatically be the first in it's parent's screen? Do I
    make any sense at all? If I don't, I blame it on the 50k Uni
    ride today.

    Thanks, Daniel

    --
    daino149 - How's it going, Texas?

    there ain't enough body armor in the country for me to try that. -- Ken
    on the mtbr forum in reference to MUni
    ------------------------------------------------------------------------
    daino149's Profile: http://www.unicyclist.com/profile/933
    View this thread: http://www.unicyclist.com/thread/31976
     
  19. Tomblackwood

    Tomblackwood Guest

    daino149 wrote:
    > *I like to keep my gallery organized with the most recent
    > nested gallery first. But every time I try to move a
    > nested gallery, the popup box comes up and doesn't load. *

    Daniel, I think I had the same problem, but it was just s u
    p e r s l o w in loading. I kept thinking it was broken, and
    discontinuing or hitting the back arrow or something else
    before it was done loading. It takes several minutes for the
    full screen of all the Move choices to come up, even though
    it _appears_ to come up right away, the screen is
    incomplete.

    I know that doesn't make much sense. Try to let it load, and
    go make a sandwich or something, then see if there is more
    functionality when you get back. You should be able to
    switch the order of nested albums....the functionality is
    absolutely there.

    --
    tomblackwood - Registered Nurtz

    Tailgate at your own risk.....

    ------------------------------------------------------------------------
    tomblackwood's Profile: http://www.unicyclist.com/profile/3762
    View this thread: http://www.unicyclist.com/thread/31976
     
Loading...
Loading...