Help rear mech arm build

Discussion in 'Mountain Bikes' started by Chris Phillipo, Jul 29, 2004.

  1. In article <[email protected]>, hoy.family123
    @ntlworld.com says...
    > This for anyone who is unsure.
    >
    > http://www.utahmountainbiking.com/fix/pics/rshift02.jpg
    > http://www.utahmountainbiking.com/fix/pics/rshift07.jpg
    > "HOY" <[email protected]> wrote in message
    > news:[email protected]
    > > Hi
    > >
    > > I have work tommorow and have no lift so this is quite inportant
    > >
    > > My rech mech arm , the two wheels that the chain pulls through is all

    > taken
    > > apart , I can get the small wheels in with the chain in the middle , and
    > > then put the screw through but it dosent tighten up cause at the other

    > side
    > > theres nothing that bolt on to so to say.
    > >
    > > Can anyone give me a site that tells me how to put these on are give me
    > > advise on what im missing .
    > >
    > > Thanks alot .
    > >
    > >
    > >

    >
    >
    >


    I'm guessing there's a long and a short bolt and you have them mixed up,
    or you have the wrong pulley at the top.
    --
    _________________________
    Chris Phillipo - Cape Breton, Nova Scotia
    http://www.ramsays-online.com
     
    Tags:


  2. HOY

    HOY Guest

    Hi

    I have work tommorow and have no lift so this is quite inportant

    My rech mech arm , the two wheels that the chain pulls through is all taken
    apart , I can get the small wheels in with the chain in the middle , and
    then put the screw through but it dosent tighten up cause at the other side
    theres nothing that bolt on to so to say.

    Can anyone give me a site that tells me how to put these on are give me
    advise on what im missing .

    Thanks alot .
     
  3. HOY

    HOY Guest

    This for anyone who is unsure.

    http://www.utahmountainbiking.com/fix/pics/rshift02.jpg
    http://www.utahmountainbiking.com/fix/pics/rshift07.jpg
    "HOY" <[email protected]> wrote in message
    news:[email protected]
    > Hi
    >
    > I have work tommorow and have no lift so this is quite inportant
    >
    > My rech mech arm , the two wheels that the chain pulls through is all

    taken
    > apart , I can get the small wheels in with the chain in the middle , and
    > then put the screw through but it dosent tighten up cause at the other

    side
    > theres nothing that bolt on to so to say.
    >
    > Can anyone give me a site that tells me how to put these on are give me
    > advise on what im missing .
    >
    > Thanks alot .
    >
    >
    >
     
  4. On Thu, 29 Jul 2004 22:08:59 GMT, "HOY" <[email protected]>
    wrote:

    >Ok , I got it all in but the cogs arent turning , I think this might be
    >because I glued the washers that sit in either side of them because they
    >kept falling out when i was trying to hold it in place and tighten it up.
    >Was this wrong ?

    Unfortunately yes, can you get the glue off?
    I'd go along with Chris and say you've got the pulley wheels and/or
    bolts mixed. The top pulley wheel should have a bit of side to side
    movement. When you're putting it back together do the top first, but
    only loose, then do the bottom, and finally tighten to the right
    torque, preferable with some thread lock
    >Thanks Chris for replying
    >"Chris Phillipo" <[email protected]> wrote in message
    >news:[email protected]
    >> In article <[email protected]>, hoy.family123
    >> @ntlworld.com says...
    >> > This for anyone who is unsure.
    >> >
    >> > http://www.utahmountainbiking.com/fix/pics/rshift02.jpg
    >> > http://www.utahmountainbiking.com/fix/pics/rshift07.jpg
    >> > "HOY" <[email protected]> wrote in message
    >> > news:[email protected]
    >> > > Hi
    >> > >
    >> > > I have work tommorow and have no lift so this is quite inportant
    >> > >
    >> > > My rech mech arm , the two wheels that the chain pulls through is all
    >> > taken
    >> > > apart , I can get the small wheels in with the chain in the middle ,

    >and
    >> > > then put the screw through but it dosent tighten up cause at the other
    >> > side
    >> > > theres nothing that bolt on to so to say.
    >> > >
    >> > > Can anyone give me a site that tells me how to put these on are give

    >me
    >> > > advise on what im missing .
    >> > >
    >> > > Thanks alot .
    >> > >
    >> > >
    >> > >
    >> >
    >> >
    >> >

    >>
    >> I'm guessing there's a long and a short bolt and you have them mixed up,
    >> or you have the wrong pulley at the top.
    >> --
    >> _________________________
    >> Chris Phillipo - Cape Breton, Nova Scotia
    >> http://www.ramsays-online.com

    >
     
  5. HOY

    HOY Guest

    Ok , I got it all in but the cogs arent turning , I think this might be
    because I glued the washers that sit in either side of them because they
    kept falling out when i was trying to hold it in place and tighten it up.
    Was this wrong ?

    Thanks Chris for replying
    "Chris Phillipo" <[email protected]> wrote in message
    news:[email protected]
    > In article <[email protected]>, hoy.family123
    > @ntlworld.com says...
    > > This for anyone who is unsure.
    > >
    > > http://www.utahmountainbiking.com/fix/pics/rshift02.jpg
    > > http://www.utahmountainbiking.com/fix/pics/rshift07.jpg
    > > "HOY" <[email protected]> wrote in message
    > > news:[email protected]
    > > > Hi
    > > >
    > > > I have work tommorow and have no lift so this is quite inportant
    > > >
    > > > My rech mech arm , the two wheels that the chain pulls through is all

    > > taken
    > > > apart , I can get the small wheels in with the chain in the middle ,

    and
    > > > then put the screw through but it dosent tighten up cause at the other

    > > side
    > > > theres nothing that bolt on to so to say.
    > > >
    > > > Can anyone give me a site that tells me how to put these on are give

    me
    > > > advise on what im missing .
    > > >
    > > > Thanks alot .
    > > >
    > > >
    > > >

    > >
    > >
    > >

    >
    > I'm guessing there's a long and a short bolt and you have them mixed up,
    > or you have the wrong pulley at the top.
    > --
    > _________________________
    > Chris Phillipo - Cape Breton, Nova Scotia
    > http://www.ramsays-online.com
     
  6. HOY

    HOY Guest

    Does the big pulley go on the bottom and small on the top ?
    <[email protected]> wrote in message
    news:[email protected]
    > On Thu, 29 Jul 2004 22:08:59 GMT, "HOY" <[email protected]>
    > wrote:
    >
    > >Ok , I got it all in but the cogs arent turning , I think this might be
    > >because I glued the washers that sit in either side of them because they
    > >kept falling out when i was trying to hold it in place and tighten it up.
    > >Was this wrong ?

    > Unfortunately yes, can you get the glue off?
    > I'd go along with Chris and say you've got the pulley wheels and/or
    > bolts mixed. The top pulley wheel should have a bit of side to side
    > movement. When you're putting it back together do the top first, but
    > only loose, then do the bottom, and finally tighten to the right
    > torque, preferable with some thread lock
    > >Thanks Chris for replying
    > >"Chris Phillipo" <[email protected]> wrote in message
    > >news:[email protected]
    > >> In article <[email protected]>, hoy.family123
    > >> @ntlworld.com says...
    > >> > This for anyone who is unsure.
    > >> >
    > >> > http://www.utahmountainbiking.com/fix/pics/rshift02.jpg
    > >> > http://www.utahmountainbiking.com/fix/pics/rshift07.jpg
    > >> > "HOY" <[email protected]> wrote in message
    > >> > news:[email protected]
    > >> > > Hi
    > >> > >
    > >> > > I have work tommorow and have no lift so this is quite inportant
    > >> > >
    > >> > > My rech mech arm , the two wheels that the chain pulls through is

    all
    > >> > taken
    > >> > > apart , I can get the small wheels in with the chain in the middle

    ,
    > >and
    > >> > > then put the screw through but it dosent tighten up cause at the

    other
    > >> > side
    > >> > > theres nothing that bolt on to so to say.
    > >> > >
    > >> > > Can anyone give me a site that tells me how to put these on are

    give
    > >me
    > >> > > advise on what im missing .
    > >> > >
    > >> > > Thanks alot .
    > >> > >
    > >> > >
    > >> > >
    > >> >
    > >> >
    > >> >
    > >>
    > >> I'm guessing there's a long and a short bolt and you have them mixed

    up,
    > >> or you have the wrong pulley at the top.
    > >> --
    > >> _________________________
    > >> Chris Phillipo - Cape Breton, Nova Scotia
    > >> http://www.ramsays-online.com

    > >

    >
     
  7. On Sat, 31 Jul 2004 13:51:29 GMT, "HOY" <[email protected]>
    wrote:

    >Does the big pulley go on the bottom and small on the top ?
    ><[email protected]> wrote in message
    >news:[email protected]
    >> On Thu, 29 Jul 2004 22:08:59 GMT, "HOY" <[email protected]>
    >> wrote:
    >>
    >> >Ok , I got it all in but the cogs arent turning , I think this might be
    >> >because I glued the washers that sit in either side of them because they
    >> >kept falling out when i was trying to hold it in place and tighten it up.
    >> >Was this wrong ?

    >> Unfortunately yes, can you get the glue off?
    >> I'd go along with Chris and say you've got the pulley wheels and/or
    >> bolts mixed.


    _The top pulley wheel should have a bit of side to side movement._

    When you're putting it back together do the top first, but
    >> only loose, then do the bottom, and finally tighten to the right
    >> torque, preferable with some thread lock
    >> >Thanks Chris for replying
    >> >"Chris Phillipo" <[email protected]> wrote in message
    >> >news:[email protected]
    >> >> In article <[email protected]>, hoy.family123
    >> >> @ntlworld.com says...
    >> >> > This for anyone who is unsure.
    >> >> >
    >> >> > http://www.utahmountainbiking.com/fix/pics/rshift02.jpg
    >> >> > http://www.utahmountainbiking.com/fix/pics/rshift07.jpg
    >> >> > "HOY" <[email protected]> wrote in message
    >> >> > news:[email protected]
    >> >> > > Hi
    >> >> > >
    >> >> > > I have work tommorow and have no lift so this is quite inportant
    >> >> > >
    >> >> > > My rech mech arm , the two wheels that the chain pulls through is

    >all
    >> >> > taken
    >> >> > > apart , I can get the small wheels in with the chain in the middle

    >,
    >> >and
    >> >> > > then put the screw through but it dosent tighten up cause at the

    >other
    >> >> > side
    >> >> > > theres nothing that bolt on to so to say.
    >> >> > >
    >> >> > > Can anyone give me a site that tells me how to put these on are

    >give
    >> >me
    >> >> > > advise on what im missing .
    >> >> > >
    >> >> > > Thanks alot .
    >> >> > >
    >> >> > >
    >> >> > >
    >> >> >
    >> >> >
    >> >> >
    >> >>
    >> >> I'm guessing there's a long and a short bolt and you have them mixed

    >up,
    >> >> or you have the wrong pulley at the top.
    >> >> --
    >> >> _________________________
    >> >> Chris Phillipo - Cape Breton, Nova Scotia
    >> >> http://www.ramsays-online.com
    >> >

    >>

    >
     
Loading...
Loading...