Just Had Posting Problem, Was Trying To Start Thread, Kept Getting Message

Discussion in 'The Bike Cafe' started by thomas pendrake, Jul 30, 2015.

  1. thomas pendrake

    thomas pendrake New Member

    Joined:
    Feb 22, 2015
    Messages:
    85
    Likes Received:
    4
    I was just trying to start a thread about inner tubes and kept getting a message that it had failed, than I found that I had started it a whole bunch of times. How do AI delete all the surplus posts?
     
    Tags:
    haleylx4 likes this.


  2. Volnix

    Volnix Well-Known Member

    Joined:
    Feb 19, 2011
    Messages:
    2,883
    Likes Received:
    139
    If you are using Android I have the same problem.

    I click post and it freezes but it also creates the thread - post.

    Just click once, wait a bit and reload.

    Sometimes it doesn't do that. Maybe it's an Android thing...
     
  3. jhuskey

    jhuskey Moderator

    Joined:
    Oct 6, 2003
    Messages:
    10,533
    Likes Received:
    291
    I got them.
     
  4. Volnix

    Volnix Well-Known Member

    Joined:
    Feb 19, 2011
    Messages:
    2,883
    Likes Received:
    139
    What happened to my posts in CampyBob's corn ride thread? :D
     
  5. jhuskey

    jhuskey Moderator

    Joined:
    Oct 6, 2003
    Messages:
    10,533
    Likes Received:
    291
    Nor sure , wasn't me.
     
  6. Lizel

    Lizel Active Member

    Joined:
    Feb 17, 2015
    Messages:
    211
    Likes Received:
    34
    This happens to me too, all the time. It's quite annoying, can't this get fixed?
     
  7. Volnix

    Volnix Well-Known Member

    Joined:
    Feb 19, 2011
    Messages:
    2,883
    Likes Received:
    139
    Mmmm a mystery! :D
     
  8. MotownBikeBoy

    MotownBikeBoy Active Member

    Joined:
    Nov 24, 2012
    Messages:
    888
    Likes Received:
    33
    Yup me too, and I'm using IOS devices - maybe slow server on the forum's end?

    Maybe they forget some days to feed the aging mule that turns the giant stone grindwheel that powers the entire Internet from an old horse barn in rural northern California and it slows down?

    Evil elves get bored stealing socks out of people's clothes dryers and decide to steal some 1's and 0's instead for a change of pace?
     
    steve likes this.
  9. Darktone

    Darktone New Member

    Joined:
    Jul 1, 2015
    Messages:
    98
    Likes Received:
    4
    I get this every time I post on my iPhone
     
  10. steve

    steve Administrator
    Staff Member

    Joined:
    Aug 12, 2001
    Messages:
    5,225
    Likes Received:
    190
    I have isolated the problem and fixed it. Posting will again be super fast.
     
  11. Lizel

    Lizel Active Member

    Joined:
    Feb 17, 2015
    Messages:
    211
    Likes Received:
    34
    Yes, everything is alright now, thanks for fixing this admin. :D
     
    steve likes this.
  12. thomas pendrake

    thomas pendrake New Member

    Joined:
    Feb 22, 2015
    Messages:
    85
    Likes Received:
    4
    I have a new laptop (I have been away for awhile because I only had a phone and a small tablet) and I hope that I won' t have this problem again. This one is windows 10, and I am still trying to get used to it.
    Of course, it doesn't fit in my bike, but neither did the old one. I'll try to get caught up on my posting. If I can sit at the computer without the injuries from my bike accident will let me.
     
  13. Vickeree

    Vickeree Member

    Joined:
    Mar 11, 2015
    Messages:
    110
    Likes Received:
    9
    Happens to me a few times too... kept getting directed to a page that says "fatal error" nothing really fatal tho:) just go back to the home page and check again youll see your thread topic already posted
     
    steve likes this.
Loading...
Loading...