Netscape 4

Discussion in 'Tell us what you think!' started by 2LAP, Feb 7, 2003.

  1. 2LAP

    2LAP New Member

    Joined:
    Feb 22, 2002
    Messages:
    1,265
    Likes Received:
    0
    Steve,

    Site looks and works great at home. @ Uni I we have Netscape 4 (which is really pants!) and it keeps asking me to log in and won't let me post or PM. Anything you or I can do about it?

    I have IE at home so can use the site in the evenings.

    2LAP
     
    Tags:


  2. steve

    steve Administrator
    Staff Member

    Joined:
    Aug 12, 2001
    Messages:
    5,266
    Likes Received:
    215
    That problem is my fault, i've made some big changes to how the forum works. It would normally give you the choice of using sessions or cookies, now its only cookies so make sure your allowing them (even if its just for this site).

    Anyway the idea of the change is to have serach engine friendly urls eg. the url for this post is http://www.cyclingforums.com/t9592.html

    I've just used apaches mod rewrite feature to rewrite the big long database query to a short number, with a fake file extension added onto the end (the .html bit)

    The url would have looked something like this before hand:
    Code:
    http://www.cyclingforums.com/showthread.php?se=c3e2610d23894c4a1517886d275fb7e1&threadid=9592
    Not a single search engine would index this thread with the second url for two reasons 1) they dont like sessions (the s=c3 etc. bit) and 2) Most stay away from database queries (the rest of the url). But with the first example they treat it like a normal .html page :D

    So far the only problem that i've come across is the one you mention, I've haven't done any testing on netscape 4, but it should work if you allow cookies :)

    cheers!
     
  3. 2LAP

    2LAP New Member

    Joined:
    Feb 22, 2002
    Messages:
    1,265
    Likes Received:
    0
    Thanks Steve,

    I'll see what I can do about it, like I said it works great on IE. Please keep up the good work.

    2LAP
     
  4. Vo2

    Vo2 Member

    Joined:
    Aug 11, 2001
    Messages:
    2,166
    Likes Received:
    5
    2LAP, I'm not sure if this will work, but try it anyway:

    Goto your user control panel (usercp) > Edit Options > and select "Yes" for "Automatically login when you return to the site? (uses cookies)" and "Browse board with cookies?". You then need to make sure that your settings in Netscape are configured to accept cookies.
     
Loading...