Peak Power from Garmin Edge 705



RobertJ25501

New Member
Mar 16, 2010
2
0
0
I have upgraded to the 7.5 Power agent software and I am having a problem that I can not seem to solve.

The Peak Power and Normalized Power data readings are not showing up.

Can someone please tell me what I am doing wrong? :confused:

Thanks!!!

Robert in Virginia Beach
 

larsomatic

New Member
Mar 23, 2010
2
0
0
Hi Robert,

I just upgraded from 7.4 to 7.5 with PowerAgent, and I am having the same problem.

Did you ever figure out a solution?

Did anyone else figure it out?

I have searched all over, but this is the only page that even mentions this issue.

My Garmin 705 was working perfectly with my PowerAgent 7.4. But once I upgraded to 7.5, it says something about a variable rate and that it can't calculate peak power and some other things (that I forgot to write down). Something about IR maybe?

Anyone have a solution?
 

JibberJim

Member
Aug 25, 2009
146
10
18
You need to turn off "Smart Recording" on the Garmin 705.

You should also turn off auto-pause.
 

larsomatic

New Member
Mar 23, 2010
2
0
0
Thanks.

I turned of smart recording.

What I don't understand is why it was working fine with 7.4, and then it stopped working with 7.5.

The worst part is that it took away all my old peak power data that had been there before, so it's just blank now.

I hope that they'll do a software update to at least make the software work as well as it did with 7.4. It's disappointing to lose data like that. I wish I hadn't upgraded.

Thanks for your help!
 

JibberJim

Member
Aug 25, 2009
146
10
18
7.4 didn't care, 7.5 calculates things like NP and stuff where it "needs" (it doesn't need, but it would be less accurate) regular recording intervals.