Shifting problem... Weird.

Discussion in 'Mountain Bikes' started by Nenshou, Feb 20, 2004.

  1. Nenshou

    Nenshou New Member

    Joined:
    Feb 20, 2004
    Messages:
    1
    Likes Received:
    0
    I just registered and I need a little bit of help.. Well, heres the problem: --

    My bike is a Roadmaster Mountain bike. Its a 15 speed. Problem is when I try to shift to the 5'th gear, it just doesnt shift. I've tried loosning and tightening the Cable, doesnt help any. It will Occasionally shift, but then it just wont do it again.. You can hear it click just as it does before it shifts, but it just dont shift.. Whats the problem?

    If anyone has any suggestions, I would really like to hear them.. Btw - I'm not all that smart with bikes.. Infact, I'm quite dumb.. -_-.. So, any information would help. Thanks.
     
    Tags:


  2. davebee

    davebee New Member

    Joined:
    Jan 15, 2004
    Messages:
    442
    Likes Received:
    0
    You need to adjust the travel screws on your rear mech. Basically, these are two little screws. One stops the derailler travelling beyond the big cog and falling off (ie upper travel) and the other stops it falling off the bottom cog (lower travel) Depending on your mech which screw is which may differ. But basically you need to loosen (i think) one of them. Just have a little play with them until it shifts down. They will be identified as two small screws close toe ach other. good luck matey. :eek:)
     
  3. rek

    rek New Member

    Joined:
    Aug 31, 2002
    Messages:
    1,190
    Likes Received:
    0
    As davebee says, it's most likely derailleur limits. The Park tool web site has some detailed info on how to re-set them:

    http://www.parktool.com/repair_help/FAQrindx.shtml

    Also as you have played with the cable tension, you should also double check to make sure that's still right too. (That's also explained in the link above)
     
Loading...
Loading...