Site has become very slow.



G

Guest

Guest
For the past week the Forum site has become extremely slow for me. In fact so slow as to be unusable. I am forced to have two windows open, one on the Forum waiting for a new page to appear and the other so I can do something else on the web while waiting! Not practical :'(
Steve. is this a problem your end?
Any other South Africans having the same problem?
I am not having any trouble with other sites.
PS. I like the new design ;D Trouble started just before then.
 
G

Guest

Guest
The front page is alittle slow, but should load in 20-25 seconds. The others should be much faster than the old site as there is alot less images 4 less cgi scripts which used to get run each time you viewed a page.........

who is your ISP?

cheers
 
G

Guest

Guest
Things get really slow when you hit the saix.net network, from what I can see here, they may have some issues.

Although the website for saix.net isnt near as slow as telkom.co.za to view in a browser. Mind you i'm no expert on this stuff
 
G

Guest

Guest
Chief Bearded Goat agree, site look pretty but take many moon to load ;)
 
G

Guest

Guest
ahh well as long as its ok here in aus which it is its fine ;D ;)
 
G

Guest

Guest
G G, don't want you as my Team Leader
xyxthumbs.gif
 
G

Guest

Guest
hey there goat

Are you talking about all pages or just the font page?

For example how long does the font page and this page take to load?

thanks
 
G

Guest

Guest
Steve, front page = 54s, this page = 23s, we have a 256kb internet connection of which 128kb is guaranteed international bandwidth. It’s not that bad (worth the wait) but the old site was much quicker.
 
G

Guest

Guest
23 is exceptable for the forum, lots of images and server overhead to create the page etc..... but 54 itsnt exceptable at all.....not even close :-[

The font page took 38 seconds for me.......its not the page size thats the problem. Its the fact stuff like users online, forum headlines etc.. is call by javascript. Speed would probably be improved if I used SSI or php to include the data.

I'll have a look at doing this tomorrow or the next day, as it is now, the front pages inst good enough :-/
 
G

Guest

Guest
Steve. I'm now connected thro IAFRICA which is definately faster than my usual TELKOMSA connection. I'll try to talk to the Telkom guys about this tomorrow. I've cancelled my Iafrica ISP as they are twice the cost of Telkomsa. :'( (I suspect I'm one of the few members here actually paying for a connection!! :p Judging by the timing of the posts I reckon most of you are using the firm's computers? ;D Way to go!) ;)
 
G

Guest

Guest
(I suspect I'm one of the few members here actually paying for a connection!! :p Judging by the timing of the posts I reckon most of you are using the firm's computers? ;D Way to go!) ;)

Never posting on the weekend is a dead giveway :)
 

Vo2

Member
Aug 11, 2001
2,166
10
0
54
Can the members in South Africa that use dial-up give an indication on how they find the site speed please? We would hate to lose you guys because the site is un-usable via dial-up.
 
G

Guest

Guest
Old timer, hows the site speed now? the front page should be qute abit faster and the forum pages will appear to load faster  :)
 
G

Guest

Guest
Steve, front page = 31s, this page = 17, I'm not happy, you only managed to halfthe load times
xyxthumbs.gif
 
A

admin

Guest
[quote author=Psycho426 link=board=11;threadid=711;start=15#6675 date=1022612704]<br />Steve, front page = 31s, this page = 17, I'm not happy, you only managed to halfthe load times
xyxthumbs.gif
<br />[/quote]<br /><br />Home bout the new site, is it faster than 31 seconds for you?