Specialized Turbo Pro Question

Discussion in 'Cycling Equipment' started by KMH215, Jan 28, 2005.

  1. KMH215

    KMH215 New Member

    Joined:
    Jan 7, 2005
    Messages:
    6
    Likes Received:
    0
    This past fall I switched to a Specialized Turbo Pro computer and I'd have to say overall, I'm very pleased with it. There's just one 'glitch'... the computer is wireless with WIRED cadence, but the cadence tends to fluctuate wildly throughout the course of a ride (as if one our two crankarm revolutions are not being recorded).

    Example:

    I'm cruising along on my trainer at 90 rpm and every 20-30 seconds, the cadence display registers a 60 or a 45 (with no significant change in my actual cadence) for a couple of seconds and then jumps back up to 90.

    On my old computer I'd just ignore this as an exceptable anomoly because it doesn't really effect the way I ride, but it appears that this is having a major effect on the Average Cadence feature which last night showed 83 when I know my actual cadence (minus the anomolies) never dropped below 95. I've checked my magnet alignment, the cadence sensor is hard-wired, and as previously stated it is accurate 90% of the time.

    I realize this is more of a nuisance than a real problem but I was wondering if anyone else has experienced this and what if anything you did to correct the problem.

    Alternatively, if anyone has a contact# for specialized tech support I'd appreciate it.

    Thanks in advance,

    Kevin
     
    Tags:


Loading...
Loading...