The SS gods have spoken... speedo woe

Discussion in 'Australia and New Zealand' started by hippy, May 17, 2004.

  1. hippy

    hippy New Member

    Joined:
    Sep 5, 2003
    Messages:
    1,806
    Likes Received:
    0
    So I decide to fit the Cateye Mity 2 speedo I have lying around
    to the SS... contrary to the "no tech" rules of SS'ing. I like my ride stats... what more can I say?

    Pay the exorbitant $5 for a frickin' 3V lithium 1616 watch battery, bring it home and fit it...

    Does the speedo turn back on? No
    Does it show any sign on life? No
    Even when moved passed the sensor I've already fitted to the bike? No
    Even after pushing the little reset button on the front? No
    Even after banging the little bar stud against the bench? No

    So, I have a brand new 1616 battery (and probably a working
    old one!) and an apparently dead Cateye Mity 2.

    Does anyone know how to fix this?
    Does anyone want either the batteries or the MITY2 unit & mount?

    hippy
    - I want a cadence computer!! waaaa!!!
     
    Tags:


  2. Dejonica

    Dejonica Guest

    "hippy" <[email protected]> wrote in message
    news:[email protected]...
    > So I decide to fit the Cateye Mity 2 speedo I have lying
    > around to the SS... contrary to the "no tech" rules of
    > SS'ing. I like my ride stats... what more can I say?
    >
    > Pay the exorbitant $5 for a frickin' 3V lithium 1616 watch
    > battery, bring it home and fit it...
    >
    > Does the speedo turn back on? No Does it show any sign on
    > life? No Even when moved passed the sensor I've already
    > fitted to the bike? No Even after pushing the little reset
    > button on the front? No Even after banging the little bar
    > stud against the bench? No
    >
    > So, I have a brand new 1616 battery (and probably a
    > working old one!) and an apparently dead Cateye Mity 2.
    >
    > Does anyone know how to fix this? Does anyone want either
    > the batteries or the MITY2 unit & mount?
    >
    > hippy
    > - I want a cadence computer!! waaaa!!!

    gday, not sure about the MITY, but after a battery change on
    my cateye enduro, it needed a reset before the display would
    come back to life.. i think i had to press the centre button
    with a paperclip and hold down the other two buttons at the
    same time?

    And cecil walker were (about a month ago) having a special
    on sigma bc1600 computers for ~$50 and that included the
    cadence sensor etc:)
     
  3. Daveb

    Daveb Guest

    hippy wrote:
    > So I decide to fit the Cateye Mity 2 speedo I have lying
    > around to the SS... contrary to the "no tech" rules of
    > SS'ing. I like my ride stats... what more can I say?
    >
    > Pay the exorbitant $5 for a frickin' 3V lithium 1616 watch
    > battery, bring it home and fit it...
    >
    > Does the speedo turn back on? No Does it show any sign on
    > life? No Even when moved passed the sensor I've already
    > fitted to the bike? No Even after pushing the little reset
    > button on the front? No Even after banging the little bar
    > stud against the bench? No
    >
    > So, I have a brand new 1616 battery (and probably a
    > working old one!) and an apparently dead Cateye Mity 2.
    >
    > Does anyone know how to fix this? Does anyone want either
    > the batteries or the MITY2 unit & mount?
    >
    > hippy
    > - I want a cadence computer!! waaaa!!!
    >
    >
    >
    > --
    >
    >

    The bike gods in general work in mysterious ways. My cadence
    bike computer has worked fine for 18 months, yet the next
    ride after I started the cadence thread the cadence no
    longer works (I'm looking over my shoulder now because I'm
    convinced my bike is watching me).

    DaveB
     
  4. hippy

    hippy New Member

    Joined:
    Sep 5, 2003
    Messages:
    1,806
    Likes Received:
    0
    >Originally posted by Dejonica
    >gday, not sure about the MITY, but after a battery change on
    >my cateye enduro, it needed a reset before the display would
    >come back to life.. i think i had to press the centre button
    >with a paperclip and hold down the other two buttons at the
    >same time?

    Dejonica... you are a LEGEND!!

    Legend, legend, dead set legend! :)

    Of course initially I didn't try the _only_ combo that would work. Hit all three buttons tonight though and bam! LCD fires up. I entered 196 for the circumference (26" slicks) and I'll see if it actually works with the sensor tomorrow - and I was going to
    give it away! pha to charity! ;-)

    Thanks man!
    hippy
     
Loading...
Loading...