What am I missing? DiaCompe brake sticking

Discussion in 'Mountain Bikes' started by ajcoles, Nov 7, 2003.

  1. ajcoles

    ajcoles New Member

    Joined:
    May 17, 2003
    Messages:
    27
    Likes Received:
    0
    My Winter bike (Trek 750 Multi) has Dia Compe brakes the front right one sticks, I have had this *&^%($# thing apart & lubed about 4 times now & it still sticks. What the heck am I missing here?
     
    Tags:


  2. Duckwah

    Duckwah New Member

    Joined:
    Oct 30, 2002
    Messages:
    755
    Likes Received:
    0
    Are you talking about a V brake?

    If so have you tried to adjust the right/left return spring tension?

    they should be screw adjusters near the top of the brake bosses

    having said that my flatmate had heaps of trouble with V brakes sticking and they had to be replaced
     
  3. daveornee

    daveornee New Member

    Joined:
    Sep 18, 2003
    Messages:
    2,763
    Likes Received:
    0
    It could be cable or housing.
    Check Sheldon Brown's site at URL:
    http://sheldonbrown.com/cables.html
     
  4. ajcoles

    ajcoles New Member

    Joined:
    May 17, 2003
    Messages:
    27
    Likes Received:
    0
    I have looked at Sheldon's great advice. that is usually where I start when I am looking for advice. The cables are good. Dia Compe V-Brakes don't have the screws that you will find on Shimano V-Brakes. It has an adjusting plate.

    From Sheldonbrown.com

    Dia Compe style cantilevers often use a totally different approach. The Dia Compe system doesn't use the spring hole in the cantilever boss, but has a separate spring block as part of the cantilever assembly. This spring block is the first part to go onto the boss, and it has a hole for the end of the spring. When the bolt holding the cantilever to the boss is loose, the spring block can turn freely, but when this bolt is tightened, it locks the spring block in place. The spring block has flats for a cone wrench (usually 13mm) to let you rotate it to provide the desired tension.

    I think that what is going on is that the bushing in the center is siezed. If no cable is attached & I just try moving the cantilever it moves very hard. I salvaged this bike so have no idea of it's history prior to last year about this time. It wouldn't be surprizing if it sat in a garage for years. I'm thinking that the real answer is new v-brakes.
     
  5. daveornee

    daveornee New Member

    Joined:
    Sep 18, 2003
    Messages:
    2,763
    Likes Received:
    0
    I agree.
    I understand more of the issue now.
    The amount of time and effort you have already invested leads me to understand that you aren't missing anything and that it is time to "cut your losses".
     
Loading...
Loading...