What's wrong with my bike?

Discussion in 'Mountain Bikes' started by Tommy Homicide, Aug 2, 2004.

  1. I don't know shit about fixing bikes. Normally I'd just take it to LBS, but
    thought I'd ask you folks first. Basically the problem is: when I turn the
    cranks, it doesn't make the bike go.

    Front and rear derailleur seem to work OK, chain jumps cogs as it's supposed
    to when I shift, but no rotation of rear wheel. Wierd thing is it worked just
    fine Saturday when I rode.

    WTF?

    --
    ____________________________
    TOMMY HOMICIDE
    http://www.tommyhomicide.com
     
    Tags:


  2. di

    di Guest

    "Tommy Homicide" <[email protected]> wrote in message
    news:[email protected]
    > I don't know shit about fixing bikes. Normally I'd just take it to LBS,

    but
    > thought I'd ask you folks first. Basically the problem is: when I turn the
    > cranks, it doesn't make the bike go.
    >
    > Front and rear derailleur seem to work OK, chain jumps cogs as it's

    supposed
    > to when I shift, but no rotation of rear wheel. Wierd thing is it worked

    just
    > fine Saturday when I rode.
    >
    > WTF?
    >
    > --
    > ____________________________
    > TOMMY HOMICIDE
    > http://www.tommyhomicide.com


    It's in neutral :<)

    Seriously, sounds like the freehub has failed, the ratchets are not
    engaging.
     
  3. > It's in neutral :<)
    >
    > Seriously, sounds like the freehub has failed, the ratchets are not
    > engaging.



    So probably new hub or rebuild existing? Can the hub possibly be rebuilt with
    this problem? What's a fair price to rebuild or replace hub?

    Muchos Gracias

    --
    ____________________________
    TOMMY HOMICIDE
    http://www.tommyhomicide.com
     
  4. Firewalker

    Firewalker Guest


    > "Tommy Homicide"


    > > I don't know shit about fixing bikes. Normally I'd just take it to LBS,

    but thought I'd ask you folks first. Basically the problem is: when I turn
    the
    > > cranks, it doesn't make the bike go. Front and rear derailleur seem to

    work OK, chain jumps cogs as it's supposed to when I shift, but no
    > > rotation of rear wheel. Wierd thing is it worked just fine Saturday when

    I rode.

    > It's in neutral :<)


    Funny, thanks!
     
  5. di

    di Guest

    "Tommy Homicide" <[email protected]> wrote in message
    news:[email protected]
    > > It's in neutral :<)
    > >
    > > Seriously, sounds like the freehub has failed, the ratchets are not
    > > engaging.

    >
    >
    > So probably new hub or rebuild existing? Can the hub possibly be rebuilt

    with
    > this problem? What's a fair price to rebuild or replace hub?
    >
    > Muchos Gracias
    >
    > --
    > ____________________________
    > TOMMY HOMICIDE
    > http://www.tommyhomicide.com


    you can replace the freehub body without replacing the entire wheel hub, or
    it could be the ratchets are just stuck. I've never worked on a freehub
    body, only have taken them off the wheel hub, so can't advise much more than
    that.

    I had a Cannondale hub that would occasionally slip or jump, I just sprayed
    it full of wd-40, and it seemed to free the ratchets up. I suspect the
    grease had became thick. It's still being used.
     
  6. >Basically the problem is: when I turn the
    >cranks, it doesn't make the bike go.


    Turn them the _other_ way.....

    Steve "no backpedalling"
     
  7. Cameron

    Cameron Guest

    "Tommy Homicide" <[email protected]> wrote in message news:[email protected]
    > I don't know shit about fixing bikes. Normally I'd just take it to LBS, but
    > thought I'd ask you folks first. Basically the problem is: when I turn the
    > cranks, it doesn't make the bike go.
    >


    Let go of the rear brake...

    --
    Cameron
     
  8. SuperSlinky

    SuperSlinky Guest

    Tommy Homicide said...

    > I don't know shit about fixing bikes. Normally I'd just take it to LBS, but
    > thought I'd ask you folks first. Basically the problem is: when I turn the
    > cranks, it doesn't make the bike go.
    >
    > Front and rear derailleur seem to work OK, chain jumps cogs as it's supposed
    > to when I shift, but no rotation of rear wheel. Wierd thing is it worked just
    > fine Saturday when I rode.
    >
    > WTF?


    Agree with Di, it sounds like your ratchet pawls are stuck down or
    broken. If you have disc brakes, then your hubs are rebadged Hugi Onyx
    and word on the street is they are easy to work on. I own a set, but
    haven't taken them apart. I would just take it to a Trek dealer. I have
    had good luck with Trek customer service in the past.
     
Loading...
Loading...