Fuji Nevada 5.0 Gear problems

Discussion in 'Mountain Bikes' started by Abstract, Oct 2, 2013.

  1. Abstract

    Abstract New Member

    Joined:
    Oct 2, 2013
    Messages:
    3
    Likes Received:
    0
    Hello everyone!! :)

    I'm having a problem with my gears seemingly 'dis-engaging" while standing pedaling (occasionally). I'm not saying that the chain on the rear wheel slips into another gear, as best as I can describe it, when I'm in a rough (harder to pedal) gear, the pedaling suddenly goes easy, then snaps back. It's as if the chain is slipping, but, it's not. The gears just act weird, like, I have no chain and I can't go forward. This happens most often when I stand up to pedal, as long as I'm sitting everything is ok.

    If I try to switch to a few other gears, same thing, can't move forward, like there is no chain there............unless I keep in certain gears I can ride sitting until I put force on the pedals when standing.

    What might be causing this? Thanks in advance. :)

    Edit: I want to add that the rear wheel is brand new, I had to replace the old one cause the axle on it was bent. The teeth on the gears are not worn at all, I did check to be sure. :)
     
    Tags:


  2. alfeng

    alfeng Well-Known Member

    Joined:
    Jul 23, 2005
    Messages:
    6,723
    Likes Received:
    126
    FWIW. It sounds as though the PAWLS inside the rear hub's Freehub body are NOT engaging consistently ...

    If it is a new wheel which you bought from a local bike shop, then bring it back, describe the situation & request a replacement.

    Do you know what BRAND of hub is on the 'new' rear wheel?

    BTW. The axle on your old wheel can be replaced.
     
  3. Abstract

    Abstract New Member

    Joined:
    Oct 2, 2013
    Messages:
    3
    Likes Received:
    0
    Hello Alfeng :)

    Yeah, I bought it from the LBS because they said the axle could not be replaced or something, I forgot really. I don't know what brand of hub it is.

    All I remember, is that the very first time this happened, I was pedaling and suddenly it was like I was not in any gear, and could not gain forward movement no matter how much I pedaled. Like a car losing acceleration when you press on the gas, even though you're in drive. I basically just switched through the gears until I found some that locked in place. But again, when I put force on the pedals by standing, I get that occasional, momentary, slippage. It's pretty much ok as long as I'm sitting.

    I'm not sure if I even want to take it back to that bike shop, cause I think they're just gonna want to charge me more money. Even though I said the wheel new, it's not brand new, I've had it for a few months now.
     
  4. Abstract

    Abstract New Member

    Joined:
    Oct 2, 2013
    Messages:
    3
    Likes Received:
    0
    Update : Found out that the freewheel on the rear was stripped. Had it replaced. :)
     
Loading...
Loading...