SRM PoverControl V

Discussion in 'Power Training' started by choppawaite, Aug 1, 2013.

  1. choppawaite

    choppawaite New Member

    Joined:
    Aug 1, 2013
    Messages:
    1
    Likes Received:
    0
    Team... Help!!! I own a Powercontrol V SRM that has just been re-calibrated by SRM Oceania. Unfortunately I have just replaced my old laptop with a new one that runs Windows 8. Unfortunately I can't get my computer to 'talk' to the SRM PCV unit after i've plugged everything in. I use Device Agent through Training Peaks and when I hit download I get an error saying "failed to wake PCV unit". Has anyone got any fixes for this? Everything worked fine on my old laptop, which is now dead thanks to my 18 month old daughter??? I've tried downloading the USB drivers from the SRM Website, but they don't work.
     
    Tags:


  2. daveryanwyoming

    daveryanwyoming Well-Known Member

    Joined:
    Oct 3, 2006
    Messages:
    3,857
    Likes Received:
    97
    I would try uninstalling device agent then downloading and reinstalling it. I don't know why but device agent seems to have some install issues. I went though something similar three times in the past month, twice on Windows 8 machines and once on a Windows 7 machine. Slightly different issues but all making device upload impossible and in each case a complete uninstall followed by a complete reinstall of Device Agent solved the issue.

    Of course the normal caveat about the poorly strain relieved PCV serial PC cable applies, make sure there aren't any issues on the PCV plug end of the cable, they're notorious for failing after excessive flexing. Sometimes you can get the connections to work with firm pressure on the cable where it enters the plastic plug but I've seen a number of those fail at the same place over the years. If your cable looks solid then I'd definitely try an uninstall reinstall cycle.

    Good luck,
    -Dave
     
Loading...