Which groupset?

Discussion in 'Road Cycling' started by David12345, Aug 13, 2019.

  1. Froze

    Froze Well-Known Member

    Joined:
    Jul 13, 2004
    Messages:
    4,456
    Likes Received:
    325
    I disagree, I've been riding cable bikes for over 40 years, I've never had to replace cabl that es that frequently except for the time I was racing and putting on about 12,000 miles a year, but in normal riding I don't replace cables often at all, I still use the original cables on my bike I bought in 2013! I just checked them (which I do twice a year) and they're still not frayed and the system is working fine with no adjustments needed. I have another bike built in 1984 that I got used in 2011 that only had 5 miles on the bike since new, but I commute on that bike and I'm still using the original cables from the factory. In those 40 years of riding cable bikes I never had a cable break.

    There was a model of DA (can't recall the year without looking it up which I'm not going to take the time to do that) that due to the weird right angle turn it made inside the lever was breaking cables every 3 to 6 months, I don't have that model so I'm not affected by it.

    When I say cables I mean ALL the cables. When I do replace cables I replace all of them at the same time even though there maybe a cable that's fine, which usually there is. but I replace them all so they all wear at the same time.
     


  2. 62vette

    62vette Well-Known Member

    Joined:
    Nov 18, 2003
    Messages:
    1,954
    Likes Received:
    107
    The DA version was 7800 10 speed, which I just replaced on my training bike with 105 10 speed shifters as they do start missing shifts eventually as the splines wear in the mechanism, particularly for the front shifter. I have used them for ages and experienced the cable fray problem
     
  3. Froze

    Froze Well-Known Member

    Joined:
    Jul 13, 2004
    Messages:
    4,456
    Likes Received:
    325
    If your interested I can try to locate the site that had a fix for that DA7800 problem.
     
Loading...
Loading...